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はじめに（本資料についての注意事項）

• X線吸収微細構造(XAFS)の中でも、広域XAFS(EXAFS)に関する解析方法
に注目した内容を述べています。

• Bruce Ravel 博士により制作され、ネット上で無料で提供されている
XAFSデータの解析ソフトウェアである Demeter (AthenaとArtemis を
含むパッケージ)を用いています。

• 本資料内の Demeter は、64bitの 0.9.26版です。なお、Demeter の
バージョンは、随時に更新される可能性があります。

• Demeter のインストール方法、および、AichiSRの BL5S1 と BL11S2の

データの開き方は、以下のURLの資料を参照してください。
http://www.astf-kha.jp/synchrotron/userguide/files/Demeter_install_data

_reading.pdf

• 本資料内の EXAFS解析の手順や考え方が、他のXAFS経験者と異なる
可能性は大いにありますので、解析の一例として捉えてください。

• AthenaとArtemis の ”基本的” な使い方を述べています。疑問が生じた
ときや更に詳しい内容を知りたいときは、「参考資料 (p.3)」のスライド
に示しているURLの資料をぜひ参照してください。
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参考資料【2019年3月29日最終閲覧】

Athena, Artemisの本家マニュアル英語 (作成：Bruce Ravel 博士)

http://bruceravel.github.io/demeter/documents/Athena/index.html

http://bruceravel.github.io/demeter/documents/Artemis/index.html

Athenaの本家マニュアルの日本語訳 (作成：京都大学朝倉博行先生)

http://www.moleng.kyoto-u.ac.jp/~moleng_04/asakura/ja/others/aug/

Athena, Artemisのチュートリアル (作成：京都大学朝倉博行先生)

http://www.moleng.kyoto-u.ac.jp/~moleng_04/asakura/ja/others/dtj/

Athenaのインストール方法およびデータの開き方
(作成：AichiSR BL5S1, BL11S2 担当者)

http://www.astf-kha.jp/synchrotron/userguide/files/Demeter_install_data

_reading.pdf

Athenaの便利な使い方 (作成：AichiSR BL5S1 担当者)

http://www.astf-kha.jp/synchrotron/userguide/files/Athena_utilities.pdf
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Demeter とは

Athena（アテナ）

Artemis（アルテミス）

Hephaestus（ヘパイストス）

• 対象元素の吸収端や蛍光X線の各エネルギーの検索
• スペクトルに現れた未知の吸収端に由来する元素の検索、等

• 吸収端近傍XAFS (NEXAFS, XANES)スペクトルの各種処理
• Artemisで EXAFSスペクトルを解析するための条件決め
（バックグラウンド処理、EXAFS振動の抽出、等）

Demeterとは…
XAFS解析ソフトウェア Ifeffitを初心者でも扱いやすいように、
Bruce Ravel博士が GUI のソフトウェアとして開発したもの。

• ATOMSを用いた結晶構造データによるFEFFファイルの作成
• FEFF（多重散乱理論に基づくXAFSの理論計算ソフト）に
よる EXAFSスペクトルのフィッティング
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Athena/ArtemisによるEXAFS解析の流れ

• EXAFS振動の抽出のために、「吸収端におけるエッジジャンプ μ0(E0)」
と「バックグラウンド (スプライン曲線)」を決定する

• フーリエ変換 ( k → R ) のために、「kの範囲などの条件」を決定する
• 逆フーリエ変換 ( R → q ) のために、「Rの範囲などの条件」を決定する

• Athena で解析した【標準試料】のデータを読み込む
• Scattering Path (散乱経路)を求めて EXAFSスペクトルのフィッティング
を行うために、以下のいずれかの方法を用いる

①自分で結晶構造パラメータを入力する方法
② QFS (Quick First Shell fit) を用いる方法
③ CIFファイル (Crystallographic Information File) を用いる方法

• フィッティングの変数( S0
2 / E0 / R / σ2 )とグラフの妥当性を判断する

Artemis

Athena

• 【未知試料】のデータに対して、「標準試料で求めた S0
2」を適用しな

がら、上記の①～③のいずれかの方法でフィッティングを行う

• フィッティングの変数( N / E0 / R / σ2 )とグラフの妥当性を判断する
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配布データ

Athenaでの「EXAFS解析の基礎的な考え方」で用いるデータ

• CuO-EXAFS.dat

• Cu-foil.dat

AthenaとArtemisでの「EXAFS解析の具体例」で用いるデータ

• AuFoil.dat

• Au100.dat

• Au200.dat

• Au300.dat

• Au400.dat

※ Cu関係の datデータは AichiSR BL5S1で取得しました。データ形式は
9809フォーマット (p.9) です。AichiSR BL6N1, BL11S2 も同データ形式です。

※ Au関係の datデータは KEKの仁谷浩明先生からご提供いただきました。
SPring-8 BL01B1で取得されたデータで、9809フォーマットです。

※全て「透過法」で得られたデータです。
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Athenaの使い方
～EXAFS解析の前準備～



プラグイン(PFBL12C)の有効

① [Main window] を左クリックして [Plugin registry] を選択する
② [PFBL12C :  Photon Factory, SPring-8, SAGA, and Aichi XAS Beamlines] に☑を入れる
③ 左下の [Return to main window] を左クリック、もしくは、左上の [Plugin registry] 

を [Main window]に変更して、メインウィンドウに戻る

①

②

③

③
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プラグインを有効にして、Athenaでデータを読み込めるようにする。



データ形式（9809フォーマット）

ヘッダ部

データ部

角度
（指示値）

角度 θ
（実測値）

測定
時間

各検出器の強度

𝐸 =
12398.52

2𝑑 ∙ sin𝜃

E : 入射X線のエネルギー [eV]

d : 分光結晶の格子面間隔 [Å]

θ : 分光結晶に対する入射光の視射角（分光器の角度）[deg]

d [Å] とθ [deg] から入射X線のエネルギー E [eV] を算出する。【プラグインの☑が必要】

・分光結晶の種類
・格子面間隔 d
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[Energy] 

energy_attainedに⦿が付いていることを確認する。
[Numerator] (分子)

[Denominator] (分母)

☑の位置はBL毎で異なる
ため、利用したBLで確認
してください。

・透過法 → ☑を入れる
・その他 → ☑を外す

計算式が合っているかを確認する。(i0とi1の前の英字は

ランダムに表示されるため、本図(kjdqz.)と異なっていても問題ない。)

Athenaでのデータ読込

[Data type]

μ(E)   ：EXAFSも解析可能
xanes：NEXAFS (XANES)

のみの解析可能

透過法で測定する場合、
I0：入射X線の強度
I：透過X線の強度
μ：線吸収係数
t：試料の厚さ
とすると、

と表せるため、 [Natural

log] に☑を入れる。

𝜇𝑡 = ln
𝐼0
𝐼
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透過法 CuO-EXAFS.dat のデータ読込

• 測定データをデスクトップ(もしくは、Cドライブ)に保存する
（2バイト文字を使ったフォルダ内に保存するとデータが開けません！）

• File → Import data → CuO-EXAFS.dat → 開く
• データを Athena の白枠部分 (p.13 ⑥) にドラッグする

• 下図のように設定した後、左下の [OK] を押す

計算式が合っているかを確認してください。

[Energy] → energy_attained

に⦿を入れる
[Numerator] → i0に☑を入れる
[Denominator] → i1に☑を入れる

[Natural log] → ☑を入れる

[Data type] → μ(E)にする
(xanesを選ぶとEXAFS解析が行えません！)

他の配布データ(p.6)の設定も同様です。
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②

③

④

⑤

①

Main windowについて (1) 12

① データの情報、
エネルギーシフトの
設定 (エネルギー較正の
ために使用) 

② NEXAFS (XANES) の
規格化条件
→ Eで表示
(EXAFS解析でも重要！)

③ EXAFSのバックグラウ
ンドの引き方
→ Eおよび kで表示

④ EXAFSのフーリエ変換
の範囲と条件
→ kおよび Rで表示

⑤ EXAFSの逆フーリエ変換
の範囲と条件
→ Rおよび qで表示



Main windowについて (2)

⑥ 開いたデータのリスト

⑦ ⑥で青色反転したデー
タのみをグラフに表示
：エネルギー
：EXAFS振動
：フーリエ変換
：逆フーリエ変換
：kとqを同時に表示

⑧ ⑥で☑を入れたデータ
をグラフに表示 (各記号
の意味は➆と同じ)

⑨ kで表示させる時の
重み付け（kn χ(k)の n）

⑩ ➆の表示条件
⑪ ⑧の表示条件

⑫ グラフの表示範囲

➆
⑧

⑨

⑩

⑥

⑪

⑫
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グラフの呼び方の例

• XAFSスペクトル
• NEXAFSスペクトル, XANESスペクトル

(表示するエネルギー範囲が短いとき)

• EXAFS振動
• EXAFSスペクトル

• 動径構造関数 (XAFS特有の呼び方)

• 動径分布関数 (一般的な呼び方)
• 動径構造関数に窓関数をかけてフーリエ
変換して得られたEXAFSスペクトル
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Athena/ArtemisによるEXAFS解析の流れ

• EXAFS振動の抽出のために、「吸収端におけるエッジジャンプ μ0(E0)」
と「バックグラウンド (スプライン曲線)」を決定する

• フーリエ変換 ( k → R ) のために、「kの範囲などの条件」を決定する
• 逆フーリエ変換 ( R → q ) のために、「Rの範囲などの条件」を決定する

• Athena で解析した【標準試料】のデータを読み込む
• Scattering Path (散乱経路)を求めて EXAFSスペクトルのフィッティング
を行うために、以下のいずれかの方法を用いる

①自分で結晶構造パラメータを入力する方法
② QFS (Quick First Shell fit) を用いる方法
③ CIFファイル (Crystallographic Information File) を用いる方法

• フィッティングの変数( S0
2 / E0 / R / σ2 )とグラフの妥当性を判断する

Artemis

Athena

• 【未知試料】のデータに対して、「標準試料で求めた S0
2」を適用しな

がら、上記の①～③のいずれかの方法でフィッティングを行う

• フィッティングの変数( N / E0 / R / σ2 )とグラフの妥当性を判断する

15



Athenaでは EXAFS振動を抽出する式が以下のように表されるため、
を決定する必要がある。

• E0(吸収端)のエネルギーの小数点以下の値を消す (EXAFS解析を行う場合

にオススメ。Athenaでは 1次微分したピークトップに E0 が自動設定される）

• 右下の黄色の枠
Background → ☑を外す
pre-edge line → ☑を入れる
post-edge line →  ☑を入れる

𝜒(𝑘) =
𝜇(𝐸) − 𝜇0(𝐸)

𝜇0(𝐸0)

𝜇0(𝐸)

𝜇0(𝐸0)

：単純な原子のX線吸収スペクトル

：吸収端におけるエッジジャンプ

𝜇(𝐸) ：吸収スペクトル

χ(𝑘) ：EXAFS振動

吸収端でのエッジジャンプ μ0(E0)の決定 (1)

𝜇0(𝐸0)
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𝜇0(𝐸0)



• Normalization order → 3（2次関数）
• Pre-edge range →   -250 ~ -50（E0からの相対値）
• Normalization range → 50 ~ 1100 （同上）

• を押してグラフ上をクリックすると、その位置が設定点になる
（表示範囲が短い場合は、グラフ上部の を押すと全体が表示される）

• スペクトルの規格化のパラメータが
問題ないことを確認するために、
右下の黄色の枠の
Normalizedを
左クリックして、
XAFSスペクトルを
表示する

吸収端でのエッジジャンプ μ0(E0)の決定 (2) 17



AthenaでのEXAFS解析の手順や各パラメータの考え方について、
CuO-EXAFS.datを用いて説明する。

• CuO-EXAFS.dat を左クリックして青色反転させる
• を左クリックする

• 右下の黄色の枠
Background → ☑を入れる
pre-edge line → ☑を外す
post-edge line →  ☑を外す

• 右図の赤線はスプライン曲線である。
本解析でのスプライン曲線は、
EXAFS振動の抽出のために測定データ
から差し引くバックグラウンド (単純な
原子のX線吸収スペクトルの近似曲線) 

のことを指す

バックグラウンドの決定 (スプライン曲線とは) 18



スプライン曲線（バックグラウンド）をデータから差し引くための
Spline rangeを決定する手順は以下の通りである。

(1) Plotting k-weights を 3にする
（但し、散乱原子が軽元素の場合は 2、金属の場合は 3を選択することが目安）

(2) を押した後、k の表示範囲を kmin 0、kmax 18にする
(3) k のスペクトルに、試料由来のノイズがどこから含まれるか、
算段を付ける (p.20)

(4) k のスペクトルに、測定由来のノイズがあるかを確認する (p.21)

測定由来の
ノイズ

19バックグラウンドの決定 (Spline range の決定手順)



• CuO-EXAFS.dat の試料由来のノイズが入ってくる k の範囲の算段を
付けるために、Forward Fourier transform parametersで

arbitrary k-weight：6~7

Plotting k-weights：kw

にした後、 をクリックする

• 発散していく部分からが、試料由来のノイズ
であると推測される (但し、重元素の測定では判断しにくいことがある。p.32) 

• k=3~13を「kのフーリエ変換の範囲の“目安”」と考える

Cu-foil.datを同条件で表示させたとき

20バックグラウンドの決定 ((3)試料由来のノイズ判断)



• Plotting k-weightsを 3 に戻して、 でグラフを表示させる
• CuO-EXAFS.dat は k=14.7 辺りに測定由来のノイズがあるため、

Spline range in k を 0 to 14.6 にする

※測定由来のノイズ（例：パルスノイズ、等）が見られなければ、
解析中に不具合が出ない限り、Spline range は変更しなくて良い

0~14.6

EXAFS解析を行いたい全てのデータについて、
E0, Spline range, k-range, R-range の値を揃えること！

21バックグラウンドの決定 ((4)測定由来のノイズ判断)



Athena/ArtemisによるEXAFS解析の流れ

• EXAFS振動の抽出のために、「吸収端におけるエッジジャンプ μ0(E0)」
と「バックグラウンド (スプライン曲線)」を決定する

• フーリエ変換 ( k → R ) のために、「kの範囲などの条件」を決定する
• 逆フーリエ変換 ( R → q ) のために、「Rの範囲などの条件」を決定する

• Athena で解析した【標準試料】のデータを読み込む
• Scattering Path (散乱経路)を求めて EXAFSスペクトルのフィッティング
を行うために、以下のいずれかの方法を用いる

①自分で結晶構造パラメータを入力する方法
② QFS (Quick First Shell fit) を用いる方法
③ CIFファイル (Crystallographic Information File) を用いる方法

• フィッティングの変数( S0
2 / E0 / R / σ2 )とグラフの妥当性を判断する

Artemis

Athena

• 【未知試料】のデータに対して、「標準試料で求めた S0
2」を適用しな

がら、上記の①～③のいずれかの方法でフィッティングを行う

• フィッティングの変数( N / E0 / R / σ2 )とグラフの妥当性を判断する
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Forward Fourier transform parametersのパラメータを検討する。
• window は Hanningのまま（windowとは窓関数のこと）

• dkは 1 のまま（解析者によっては 0 や 0.5 にする場合もある）

• k-range (フーリエ変換の範囲) を変えた後、 を左クリックする

フーリエ変換の条件決定 ( k の範囲の判断基準)

k=3~10 k=3~11 k=3~12

k=3~13 k=3~14 k=3~14.5

23

ノイズ
と判断

ノイズが増加
分解能向上で
ピーク出現

ノイズが更に
増加

ピーク形状
が非対称

分解能悪化で
ピーク消失



Forward Fourier transform parametersの k-rangeが 3~13 の場合について。
逆フーリエ変換の範囲などを Backward Fourier transform parametersで設定
した後、それに対する EXAFSスペクトル(q空間) を表示する手順を以下に示す。

• を押す
• Backward Fourier transform parametersの R-range を 1 to 2にする
• window は Hanningのまま（windowとは窓関数のこと）

• dRは 0 のまま（解析者によっては 0.1 にする場合もある）

• 右下の黄色の枠のWindow に☑を入れ、窓関数をグラフに表示させる
• を押す
• qの表示範囲(p.13 ⑫)を qmin 0、qmax 18 にする
• を押す

[prjファイルの保存] File → Save project as… → 名前を入力(1バイト文字!) →保存

24逆フーリエ変換の条件決定、prjファイルの保存

第１配位圏



AuPd複合ナノ粒子の説明、データ読込

• AuFoil.dat / Au100.dat / Au200.dat / Au300.dat / Au400.datを読み込む (p.11)

（例えば、Au100.dat は、AuPd複合ナノ粒子を100℃に昇温した試料のことである。）

• この後の説明は、2018年2月27日に KEKで開催された「XAFS講習会 2017」
で、仁谷先生が用いていらしたパラメータを適用します。
（但し、「解析事例の紹介」に重点を置いた内容として講習会で提示してくださった
そうなので、設定するパラメータは参考程度に捉えてください。）

[Ref.1] 仁谷浩明、「XAFS解析演習」、https://pfxafs.kek.jp/wp-content/uploads/

2018/02/XAFSworkshop.pdf (2018年12月6日最終閲覧).

[Ref.2] T. Nakagawa, H. Nitani et al., Ultrason. Sonochem. 12 (2005) 249-254. 
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• データをコピーする：青色反転させた後、Shift + Ctrl + y を押す

• 一つのデータを消去する：
対象データを左クリックして青色反転させた後、同位置で右クリック
→ [Remove current group]を左クリック

• 複数のデータを消去する：
対象データに☑を入れた後、データ名の上
で右クリック
→ [Remove marked groups] を左クリック

• データの並び順を一つ上にする：Alt + k

• データの並び順を一つ下にする：Alt + j

(AuFoil.dat を一番上にしましょう。)

• 全てのデータに☑を入れる ： を左クリック
• 全てのデータから☑を外す ： を左クリック
• 選択したデータの☑を反転させる ： を左クリック

便利機能の紹介 (1) 26



• 基準とする AuFoil.datの E0(吸収端)のエネルギーの小数点以下の値を消す

（EXAFS解析を行う場合にオススメ。Artemisのフィッティング
結果は、このE0の数値からの“相対値”で算出されるため。）

• AuFoil.datの E0の値を他のデータにコピーして、E0を揃える

 E0 の値を揃えたいデータに☑を入れる
 コピーの元になるデータ(今回は AuFoil.dat とする)を左クリックして
青色反転させる

 Athenaの E0にマウスを合わせて右クリックする
 [Set marked this value of E0] を左クリックする

E0の小数点以下の消去、E0を揃える 27



• 右下の黄色の枠
Background → ☑を外す
pre-edge line → ☑を入れる
post-edge line →  ☑を入れる

• Normalization order → 3（2次関数）
• Pre-edge range →   -250 ~ -70 （E0からの相対値）
• Normalization range → 300 ~ 1000（同上）

• Pre-edge rangeと Normalization rangeの値を、全てのデータに
コピーする (p.27)

（※規格化の範囲が揃っていると、恣意性をなくすことができる）

28吸収端でのエッジジャンプ μ0(E0)の決定



複数データを積み上げてグラフに表示

• を左クリックする
• Plotting k-weights を 3 にする
• k の表示範囲(p.13 ⑫)を kmin 0、kmax 20にする

• [Plot in k-space] → [Stack plots]にする
• Increment に -5 (マイナス5) と入力する
（5 にすると、グラフでの並び順が逆になる）

• [Apply to marked] を左クリックする
• を左クリックする

29



便利機能の紹介(2)

グラフの「タイトル」を変更したい

右下のタブで [ Title, legend, single file ] を選択する
 Title for marked group plot の白枠にタイトルを入力する

グラフの「凡例の位置」を変更したい

右下のタブで [ Title, legend, single file ] を選択する
 Legend location で、変更したい位置の選択肢を選ぶ (例：top right)

凡例を枠外に表示させたい時は、Out side に☑を入れる

を
クリック
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• Au関係の全てのデータのスペクトルを比較したとき、測定由来の
ノイズが最も低波数側に現れるデータは、AuFoil.datである

• AuFoil.dat の Spline range in k を 0 to 16にする
• 他の全てのデータに、Spline range in kの値をコピーする (p.27)

• [Stack plots] の Increment に 0 を入力する→ [Apply to marked] を
左クリックする (p.29)

• を左クリックする

EXAFS解析を行いたい全てのデータについて、
E0, Spline range, k-range, R-range の値を揃えること！

を
クリック

31バックグラウンドの決定 (測定由来のノイズ判断)



• 散乱原子が重元素(Au, Pd)であり、包絡線形状により k=15付近で
スペクトルが一度収束するため、
試料由来のノイズの判断が今回は難しい。

• Plotting k-weights を 3 にする
• [ Title, legend, single file ] の Outside の☑を外した後 (p.30)、

[Plot in k-space] に変更する
• Forward Fourier transform parameters

k-range：2.4 to 15.9 / dk：0.5 にする
• Forward Fourier … の値を全てのデータにコピーする (p.27)

32

※この後の解析手順を”各自の試料”で行う時、変換範囲によってはノイズが発生する
ことを考慮して、その都度でスペクトルを確認しながらパラメータを決定すること。

バックグラウンドの決定 (試料由来のノイズ判断)



• AuFoil.datを青色反転させた後、右下の黄色の枠の
Window に☑を入れ、窓関数をグラフに表示させる

• を左クリックする

※ kが 3以降は、NEXAFS (XANES) の
成分が含まれていないと考えてよい

※ 振幅が節以外になっている場所で
変換すると、打ち切りノイズが
入ることがある

→ dkを 0.5~1にすることで、
打ち切りノイズを防ぐ

→ ノイズが出ないことを全データに
ついて確認しながら、低波数側は
2.5 Å-1程度までを目安に、振幅の
節付近に値を設定することもある

33フーリエ変換の条件決定 (複数データでの判断)



• Backward Fourier transform parameters

R-range：1.8 to 3.3 / dR：0.1 にする

• Backward Fourier … の値を全データにコピーする (p.27)

• 右下の黄色の枠のWindow に☑を入れ、窓関数をグラフ表示
• を左クリックする
• でも表示させてみる (全データに対し、R-range の値が問題ないことを確認)

※逆フーリエ変換したいピークの
裾から裾までで、R-rangeの範囲を
設定する

※ dRは 0 で問題ないと考えられるが、
解析者によっては 0.1 と設定する
こともある

34逆フーリエ変換の条件決定 (複数データでの判断)

[prjファイルの保存] File → Save project as… → 名前を入力(1バイト文字!) →保存

第１配位圏



解析後にテキストデータとして保存

• テキストデータとして保存したいデータに☑を入れる
• File → Save marked groups as → 保存したい形式を選択

μ(E) ：生データ
norm(E)：規格化した後のデータ
k3χ(k) ：k3の重み付けした χ(k)

• データ名を入力する (1バイト文字！)

→ 保存

グラフに積み上げて表示させたデータのままテキストデータにしたい

• 積み上げたデータをグラフに表示させる (p.29)

• 右下のタブで [Title, legend, single file] を
選択する

• [Save next plot to a file]を左クリックする
• 保存したい表示形式（E, k, R, q）の
ピンク色のボタンを左クリックする

• データ名を入力する (1バイト文字！) → 保存

35



Artemisの使い方
～EXAFSスペクトルの解析方法～



Athena/ArtemisによるEXAFS解析の流れ

• EXAFS振動の抽出のために、「吸収端におけるエッジジャンプ μ0(E0)」
と「バックグラウンド (スプライン曲線)」を決定する

• フーリエ変換 ( k → R ) のために、「kの範囲などの条件」を決定する
• 逆フーリエ変換 ( R → q ) のために、「Rの範囲などの条件」を決定する

• Athena で解析した【標準試料】のデータを読み込む
• Scattering Path (散乱経路)を求めて EXAFSスペクトルのフィッティング
を行うために、以下のいずれかの方法を用いる

①自分で結晶構造パラメータを入力する方法
② QFS (Quick First Shell fit) を用いる方法
③ CIFファイル (Crystallographic Information File) を用いる方法

• フィッティングの変数( S0
2 / E0 / R / σ2 )とグラフの妥当性を判断する

Artemis

Athena

• 【未知試料】のデータに対して、「標準試料で求めた S0
2」を適用しな

がら、上記の①～③のいずれかの方法でフィッティングを行う

• フィッティングの変数( N / E0 / R / σ2 )とグラフの妥当性を判断する

37



Artemisでの prjファイルのデータ読込

• 【Artemis [EXAFS data analysis]】の
Data sets の [Add] を左クリックする

• prjファイルを選択する → [開く]

• 【Artemis: Import from Athena project 

file】で、AuFoil.datを青色反転させる
• Athenaでの解析結果を継承するために、

Take parameters fromは、Project file 

に⦿を入れる
• [Import selected data]を左クリックする

※ Artemisで読み込めるデータは１つずつ

38



Artemisによる解析手順の基本的な考え方

第１段階： 標準試料について解析
• FEFFによる理論計算から、F、ϕが求まる
• Nを固定値にしてフィッティングを行い、S0

2、R、σ2、E0を求める

第２段階： 未知試料について解析
• FEFFによる理論計算から、F、ϕが求まる
• S0

2を固定値にしてフィッティングを行い、N、R、σ2、E0を求める

FEFFによる理論計算で求まる
パラメータ

Fi(k)：後方散乱因子
ϕi(k) ：位相因子

フィッティングで求めるパラメータ

S0
2 ：多体効果

Ni ：配位数（標準試料では既存値）
ri ：配位距離
σi ：デバイワラー因子
E0 ：吸収端 (kの原点)

39



Artemisによるフィッティング方法

①自分で結晶構造のパラメータを入力する方法
・試料の結晶構造のパラメータ (空間群、格子定数、等) が既知の場合に適する

② QFS (Quick First Shell fit) を用いる方法
・XAFSならではの解析手法
・吸収原子、散乱原子、大体の原子間距離、を仮定して解析する
・第２配位圏以降は、第１配位圏の原子による前方散乱等の影響を無視できない
と予想されるため、QFSの使用を控えることが望ましい（使用時は注意する）

③ CIFファイル (Crystallographic Information File) を用いる方法
・XRD等で得た試料のCIFファイルを持っている場合に適する
・標準試料 (Auバルク等) の CIFファイルは、無機材料データベース AtomWork

(国立研究開発法人物質・材料研究機構が管理) にある可能性がある

https://crystdb.nims.go.jp

(2019年3月29日最終閲覧)

ユーザ登録が必要です。

40



①結晶構造のパラメータを入力する方法 (1)

• 【Artemis [EXAFS data analysis]】の Data sets の [Add] を左クリック
して、prjファイル内の AuFoil.dat を読み込む (p.38)

• Feff calculations の [Add] を右クリックする

• 【Recent Feff or crystal data file】の [-----] Open a blank Atom window 

を青色反転させて、[OK] を左クリックする

41



①結晶構造のパラメータを入力する方法 (2)

• 【Artemis [Feff] Atoms and Feff】の にパラメータを入力する
Name → Au

Space Group → 225 または fm3m (それぞれ、空間群での fcc構造の表記)

Edge → L3

Lattice constants → A=4.08、α=90

Core に☑を入れる
El. → Au

(x, y, z) → (0, 0, 0)

• Run Atoms (         )を
左クリックする

• のタブで、
Run Feff (         )を左クリック
する

42



解析で用いる Scattering Path を決定するために、グラフへ表示させる。

• のタブで、Scattering Paths の Typeが single scatteringの
1, 2, 6 について、Ctrlキーを押しながら選択する

• を左クリックした後、 を左クリックする

（※フィッティングでは基本的に single scatteringのみを考える）

43①結晶構造のパラメータを入力する方法 (3)



• 第１配位圏に対してフィッティングを行うために、Scattering 

Paths の 1のみを左クリックして青色反転させた後、【Artemis 

[Data] AuFoil.dat】の Path listにドラッグする

Path list

44

ドラッグ

①結晶構造のパラメータを入力する方法 (4)



• 【Artemis [Data] AuFoil.dat】で、[Path] → [Quick 4 parameter fit] を
左クリックし、S02 / ΔE0 / ΔR / σ2 の 4つの変数を自動で入力する

• 【Artemis [EXAFS data analysis]】の を左クリックする

フィッティングの
初期値を確認する

G : guess (推測する)

D : define (定義する)

S : set (設定する) 

45①結晶構造のパラメータを入力する方法 (5)



• k3χ(k)のデータに対してフィッティングを行うために、
【Artemis [Data] AuFoil.dat】の Fitting k weightsにおいて、3 のみ
に☑を入れる

• q空間のスペクトルに対してフィッティングを行うために、
【Artemis [EXAFS data analysis]】の Fit space で q に⦿を入れた後、
[Fit] を左クリックする

46

フーリエ変換・
逆フーリエ変換の
パラメータ
(Athena で決定済)

①結晶構造のパラメータを入力する方法 (6)



フィッティング結果の妥当性の判断 (1) (数値)

• 【Artemis [Log] Fit1】にフィッティング結果が出る (前半部の説明)

使用できる変数の数 NVは、
Δk：フーリエ変換の範囲
Δr：逆フーリエ変換の範囲
とすると、

で表される。(今回は NV ≈12.9)

𝑁𝑉 =
2∆𝑘 ∙ ∆𝑟

𝜋

R-factor は、～0.05が目安

フィッティングで得られた
各変数の値

各変数の相関関係

帯の色は、Bruce Ravel 博士の
経験に基づいたものなので、
参考程度と捉えること
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フィッティングに使用した
各パラメータ

各k-weightごとの R-factor

フィッティング結果の目安

• S02は、0.8~0.9程度
• sigma^2 (σ2)は、0.01未満
（つまり、σは 0.1未満）

• 【Artemis [Log] Fit1】にフィッティング結果が出る (後半部の説明)

48フィッティング結果の妥当性の判断 (2) (数値)



フィッティングの良し悪しをグラフ上で確認するときに注目すべき
「表示形式」とその操作方法について、(1) と (2) に述べる。

(1) q 空間を Real (実部) で表示させたとき、フィッティングが
合っているか

• 【Artemis [Plot]】で、k-weight の 3に⦿を入れる

• 表示範囲を qmin 0、qmax 20 にする

• limitsのタブの Plot χ(q)の Realに⦿を入れ、 を左クリックして
グラフに表示させる

で

をクリック

49フィッティング結果の妥当性の判断 (3) (グラフ)



(2) R 空間で Real (実部) と Imag.(虚部) でそれぞれ表示させたとき、
フィッティングが合っているか

• 【Artemis [Plot]】で k-weight の 3に
⦿を入れる

• limitsのタブの Plot χ(R)の Realに⦿を
入れ、 を左クリックして
グラフに表示させる

• limits のタブの Plot χ(R) で Imag. に
⦿を入れ、 を左クリックして
グラフに表示させる

で

をクリック

絶対値
実部
虚部

図 3.1.4 Cu箔のフーリエ変換後のスペクトル.

日本XAFS研究会編「XAFSの基礎と応用」より

50フィッティング結果の妥当性の判断 (4) (グラフ)



② QFS (Quick First Shell fit) を用いる方法 (1)

• 【Artemis [EXAFS data analysis]】の Data sets の [Add] を左クリック
して、prjファイル内の AuFoil.datを読み込む (p.38)

• 【Artemis [Data] AuFoil.dat】の Start a quick first shell fitを
左クリックする
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• 【Artemis: Set up a quick first sh…】に以下のパラメータを入力する
Absorber (吸収原子) → Au

Scatterer (散乱原子) →  Au

Edge (吸収端の種類) →  L3

Distance (原子間距離) → 2.88

• [OK] を押す

• 【Artemis [Data] AuFoil.dat】に、「Scattering Path (散乱経路)」と
「フィッティングの変数」が自動で入力される

52② QFS (Quick First Shell fit) を用いる方法 (2)



• k3χ(k)のデータに対してフィッティングを行うために、
【Artemis [Data] AuFoil.dat】の Fitting k weightsにおいて、3 のみ
に☑を入れる

• q空間のスペクトルに対してフィッティングを行うために、
【Artemis [EXAFS data analysis]】の Fit space で q に⦿を入れた後、
[Fit] を左クリックする

53

フーリエ変換・
逆フーリエ変換の
パラメータ
(Athena で決定済)

② QFS (Quick First Shell fit) を用いる方法 (3)



FEFFによる理論計算で求まる
パラメータ

Fi(k)：後方散乱因子
ϕi(k) ：位相因子

フィッティングで求めるパラメータ

S0
2 ：多体効果

Ni ：配位数（標準試料では既存値）
ri ：配位距離
σi ：デバイワラー因子
E0 ：吸収端 (kの原点)

①と②で得たフィッティング結果の比較

①結晶
(手入力)

② QFS

掛け算で表される
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③ CIFファイルを用いる方法

• 【Artemis [EXAFS data analysis]】の
Feff calculations の [Add] を左クリック
する

• CIFファイルを選択する → [開く]

• 【Artemis [Feff] Atoms and Feff】の
のタブで、パラメータを確認

する（特に、Edgeに注意）

• Run Atoms ( )を左クリックする

• のタブで、Run Feff (         )を
左クリックする

※この後のフィッティングの方法は①と同じ
である (pp.43~50)
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Athena/ArtemisによるEXAFS解析の流れ

• EXAFS振動の抽出のために、「吸収端におけるエッジジャンプ μ0(E0)」
と「バックグラウンド (スプライン曲線)」を決定する

• フーリエ変換 ( k → R ) のために、「kの範囲などの条件」を決定する
• 逆フーリエ変換 ( R → q ) のために、「Rの範囲などの条件」を決定する

• Athena で解析した【標準試料】のデータを読み込む
• Scattering Path (散乱経路)を求めて EXAFSスペクトルのフィッティング
を行うために、以下のいずれかの方法を用いる

①自分で結晶構造パラメータを入力する方法
② QFS (Quick First Shell fit) を用いる方法
③ CIFファイル (Crystallographic Information File) を用いる方法

• フィッティングの変数( S0
2 / E0 / R / σ2 )とグラフの妥当性を判断する

Artemis

Athena

• 【未知試料】のデータに対して、「標準試料で求めた S0
2」を適用しな

がら、上記の①～③のいずれかの方法でフィッティングを行う

• フィッティングの変数( N / E0 / R / σ2 )とグラフの妥当性を判断する
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AuPd複合ナノ粒子のEXAFS解析の考え方

• AuPd複合ナノ粒子の Au側(Au L3-edge EXAFS)からの解析を行う

• 考えられる結合種は Au-Auと Au-Pdなので、２シェルフィット
(２つの Scattering Path (散乱経路) を用いたフィッティング)を行う

[Ref.1] 仁谷浩明、「XAFS解析演習」、https://pfxafs.kek.jp/wp-content/uploads/

2018/02/XAFSworkshop.pdf (2018年12月6日最終閲覧).

[Ref.2] T. Nakagawa, H. Nitani et al., Ultrason. Sonochem. 12 (2005) 249-254. 
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データ読込、a blank Atoms windowを開く

• 【Artemis [EXAFS data analysis]】の Data sets の [Add] を左クリック
して、prjファイル内の Au400.dat を読み込む (p.38)

• Feff calculations の [Add] を右クリックする

• 【Recent Feff or crystal data file】の [-----] Open a blank Atom window 

を青色反転させて、[OK] を左クリックする
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Au-Auの Path の作成 (1) (FEFFファイルの作成)

• 【Artemis [Feff] Atoms and Feff】の にパラメータを入力する
Name → Au-Au

Space Group → 225 または fm3m (それぞれ、空間群での fcc構造の表記)

Edge → L3

Lattice constants → A=4.08、α=90

Core に☑を入れる
El. → Au

(x, y, z) → (0, 0, 0)

• Run Atoms (         )を
左クリックする

• のタブで、
Run Feff (         )を左クリックする

• Au-Auの Feff calculations と分かるように名前を変更する (図は p.62)：
【Artemis [EXAFS data analysis]】Feff calculations で、[Hide ”new”]を
右クリック→ Rename this Feff object →「Au-Au」→ [OK]
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• 【Artemis [Feff] Atoms and Feff】の で、Scattering Paths の
1を【Artemis [Data] Au400.dat】の Path list にドラッグする (p.44)

• 【Artemis [Data] Au400.dat】のタブの [Path] → [Quick 4 parameter 

fit] を左クリックして変数を自動入力 (p.45)

• 以下のように入力 (S02に N の変数も含める p.54)

N = 1（N には整数のみ入力可）

S02 = amp*nau（nauは配位数の変数）

• 【Artemis [EXAFS data analysis]】の
を左クリックする

• 以下のように入力する (p.45 GDSの意味)

set で、amp = 0.9 (※)

guess で、nau = 6（fccの配位数の半分）

(※)標準試料で求めた S02の値を固定値として
入力することが一般的である。しかし、標準試料が無い場合は、経験的に 0.9 と
設定しても良い。但し、これらS02の値の差異は、配位数 (nau) に集約される。

60Au-Auの Path の作成 (2) (パラメータの設定)



• 【Artemis [EXAFS data analysis]】の Feff calculations の [Add] を
右クリックする (p.58)

• 【Recent Feff or crystal data file】の [-----] Open a blank Atom window 

を青色反転させて、[OK] を左クリックする (p.58)

• 【Artemis [Feff] Atoms and Feff】の にパラメータを入力する
Name → Au-Pd

Space Group → 225 または fm3m (それぞれ、空間群での fcc構造の表記)

Edge → L3

Lattice constants → A=4.08、α=90

Core に☑を入れる
El. → Au

(x, y, z) → (0, 0, 0)

• Run Atoms (          )を
左クリックする

Au-Pdの Path の作成 (1) (FEFFファイルの作成) 61



• 「吸収原子の Au原子の周りに、散乱原子の Pd原子が存在する」
という構造を作成するために、【Artemis [Feff] Atoms and Feff】の

の Feff input file の POTENTIALS で、ipotの 1 を次のように
書き換える

• Run Feff (         )を左クリックする

• Au-Pdの Feff calculations と分かるように名前を変更する：
【Artemis [EXAFS data analysis]】Feff calculations で、[Hide ”new”]

を右クリック → Rename this Feff object →「Au-Pd」→ [OK]

Z    → 46

tag → Pd

62Au-Pdの Path の作成 (2) (FEFFファイルの編集)



• 「Au-Pd」に対する【Artemis [Feff] Atoms and Feff】の で、
Scattering Paths の 1を、【Artemis [Data] Au400.dat】の Path listに
ドラッグする (p.44)

• 【Artemis [Data] Au400.dat】のタブの [Path] → [Quick 4 parameter 

fit] を左クリックして、変数を自動入力する (p.45)

(※但し、表示されている Path listの全ての変数が再入力されるので、
Path listの [Au-Au] Au.1の S02に nau (p.60) を入力し直す必要がある。)

• Path listの [Au-Au]の変数（amp, enot, delr, ss）と区別するために、
各変数の末尾に 2を付ける

• 以下のように入力 (S02に N の変数も含める p.54)

N = 1（N には整数のみ入力可）

S02 = amp2*npd （npdは配位数の変数）

63Au-Pdの Path の作成 (3) (パラメータの設定)

Path list



• 【Artemis [EXAFS data analysis]】の を左クリックする

• 赤色(エラー)になっている部分の Type, Name, Math expressionを、
以下のように変更する (p.45 GDSの意味)

• 配位数の変数として、npdを追記する

def amp2 = amp （変数の数を減らすため）

guess  enot2 =0     （Path list で入力したように末尾に 2を付ける）

guess  delr2 =0  （同上）

guess  ss =0 （同上）

guess  npd = 6 （配位数の変数。6 は fcc構造の配位数の半分の値）

64Au-Pdの Path の作成 (3) (GDSの変更)



Au400.dat のフィッティング

• 【Artemis [Data] Au400.dat】の Path list の [Au-Au]と [Au-Pd]につい
て、 k3χ(k)に対するフィッティングを行うために、Fitting k weights の
3 のみに☑を入れる

• q 空間のスペクトルについてフィッティングを行うために、【Artemis

[EXAFS data analysis]】の Fit space の
q に⦿を入れ、[Fit] を左クリックする

• フィッティング結果の数値を確認する (pp.47~48)

• 【Artemis [Plot]】の k-weight を 3にする

• 表示範囲を qmin 0、qmax 20 にする

• フィッティング結果のグラフを や
で表示させて確認する (pp.49~50)

65

の場合



Au300.datのフィッティング

Au400.dat のフィッティング結果の値を初期値にして、Au300.datの
スペクトルをフィッティングする。

• 【Artemis [EXAFS data analysis]】の を左クリックする

• 【Artemis [GDS] Guess, Def, Set parameters】の右上の を
左クリックする (Au400.dat のフィッティング結果が各変数の初期値になる)

• 【Artemis [Data] Au400.dat】の
[Data] → [Replace this χ(k)] を左クリックする

• 対象の prjファイルを開く

• Au300.datを青色反転させ、[Import selected 

data] を左クリックする

• 【Artemis [EXAFS data analysis]】の Fit space の q に⦿を入れ、
[Fit] を左クリックする

• Au200.dat は Au300.dat のフィッティング結果の値、
Au100.dat は Au200.dat のフィッティング結果の値、
を初期値に用いて、同様にフィッティングを行うと良い
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[参考] フィッティングの結果 (Au400, Au300)

[Fit]

[Fit]

67



[Fit]

[Fit]

[参考] フィッティングの結果 (Au200, Au100) 68



[Ref.1] 仁谷浩明、「XAFS解析演習」、https://pfxafs.kek.jp/wp-content/uploads/

2018/02/XAFSworkshop.pdf (2018年12月6日最終閲覧).

69pp.67~68で示した nauや npdは
下記の値と異なります！



• 【Artemis [Data] AuFoil.dat】の Path listの中で、消去したいデータ
を左クリックして青色反転させる

• 【Artemis [Data] AuFoil.dat】のタブの [Path] → [Discard displayed 

path] を左クリックする

70Path list のデータを消去 (例: AuFoil.dat)

Path list



• 合成したい Path を【Artemis [Data] AuFoil.dat】にドラッグする (p.44)

• 【Artemis [Data] AuFoil.dat】の Path listで、合成したい Pathに
☑を入れる

• [Action] → [Make sum of marked paths and plot in R] を左クリックする

• 【Enter a VPath name】に名前を入れて、[OK]を押す

71Scattering Path のデータの合成 (例: AuFoil.dat)

このグラフで言うと
緑線がデータを足し
合わせたものである

Path list



【Artemis [Plot]】の を押しても、
スペクトルをグラフに表示できない場合の対応方法を以下に示す。

• 【Artemis [Plot]】(縦長の表示画面)の limitsのタブの Plotting listに、
グラフへ表示させたいデータがあるかどうかを確認する

• データが無かったときは、【Artemis [Data] AuFoil.dat】のうち、
グラフに表示させたいデータ（例: や ）
の を押す

• 【Artemis [Plot]】の limits のタブの Plotting list で、グラフへ表示
させたいデータに☑を入れる

• 【Artemis [Plot]】の limits のタブの Plot χ(R)や Plot χ(q)で、
表示させたい形式に⦿を入れたのち、 を
それぞれ押す

72グラフに表示できない場合の対応 (例: AuFoil.dat)
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